Umuwa Home
  Web     Image     Video     News  
 
Showing results for phptonuke.php

    Web Results
 
 
PHPTONUKE.PHP 
 
lffinancial.org/phptonuke.php
According to a recent USA Today article about debt, 78% of baby boomers have mortgage debt, 59% have credit card debt, and 56% have car payments.  
 
 
 
PHPNuke AddOn PHPToNuke.PHP Cross-Site Scripting Vulnerability 
 
www.juniper.net/security/auto/vulnerabilities/vuln3807.html
Title: PHPNuke AddOn PHPToNuke.PHP Cross-Site Scripting Vulnerability Severity: MODERATE Description: phptonuke.php is a PHPNuke AddOn script to insert a PHP script into the middle of a PHPNuke site.  
 
 
 
PHPNuke AddOn PHPToNuke.PHP Cross-Site Scripting Vulnerability 
 
www.securityfocus.com/bid/3807/exploit
PHPNuke AddOn PHPToNuke.PHP Cross-Site Scripting Vulnerability The following example will display an alert box: http://phpnukesite/phptonuke.php?filnavn=<script>alert (document.cookie)</script>  
 
 
 
myPHPNuke 'phptonuke.php' Script Access Control Bug Discloses ... 
 
securitytracker.com/id/1005433
Date: Thu, 17 Oct 2002 05:50:10 +0800 Subject: phptonuke allows Remote File Retrieving: The file "phptonuke.php" from myphpnuke allows Remote File Retrieving.    
 
 
PHPNuke AddOn PHPToNuke.PHP Cross-Site Scripting Vulnerability 
 
www.securityfocus.com/bid/3807
PHPNuke AddOn PHPToNuke.PHP Cross-Site Scripting Vulnerability. Bugtraq ID: 3807 Class: Input Validation Error CVE: Remote: Yes Local:    
 
 
Lebios Phptonuke.php : CVE security vulnerabilities, versions ... 
 
www.cvedetails.com/product/2489/Lebios-Phptonuke.php...
Lebios Phptonuke.php security vulnerabilities, exploits, metasploit modules, vulnerability statistics and list of versions  
 
 
 
PHP-Nuke phptonuke.php addon cross-site scripting 
 
xforce.iss.net/xforce/xfdb/7837
Phptonuke.php is vulnerable to cross-site scripting. A remote attacker could embed a malicious script within a link to the phptonuke.php script, which would be executed in the victim?s Web browser once the link is clicked.    
 
 
Web application abuses : myPHPNuke phptonuke.php Directory ... 
 
www.securityspace.com/smysecure/catid.html?id=1.3.6.1.4...
myPHPNuke phptonuke.php Directory Traversal;Reads file through phptonuke.php  
 
 
 
Lebios Phptonuke.php : List of security vulnerabilities 
 
www.cvedetails.com/vulnerability-list.php?vendor_id=1440...
Security vulnerabilities of Lebios Phptonuke.php : List of all related CVE security vulnerabilities. CVSS Scores, vulnerability details and links to full CVE details and references.  
 
 
 
phptonuke.php directory traversal | Nessus | plugins 
 
www.gossamer-threads.com/lists/nessus/plugins/15749
phptonuke.php directory traversal Nessus plugins ... Here is a script, but I am not sure that the advisory on Vulnwatch was correct.  
 
 
 
PHPNuke AddOn PHPToNuke.PHP 1.0 Cross-Site Scripting ... 
 
www.exploit-db.com/exploits/21206
It is possible for a malicious user to create a link to the phptonuke.php script which contains script code. When an unsuspecting web user browses the link, the script code will be executed in their browser in the context of the PHPNuke site.    
 
 
myPHPNuke phptonuke.php script could allow an attacker to ... 
 
xforce.iss.net/xforce/xfdb/10396
Description: myPHPNuke could allow a remote attacker to view unauthorized system files, caused by improper filtering of user-supplied input. A remote attacker could send a specially-crafted URL request to the phptonuke.php script to view readable system files.This information could then be used ...    
 
 
myPHPNuke 1.8.8 phptonuke.php filnavn privilege escalation 
 
www.scip.ch/en/?vuldb.19555
VulDB: myPHPNuke 1.8.8 phptonuke.php filnavn privilege escalation General. scipID: 19555 Affected: myPHPNuke 1.8.8 Published: 12/31/2002 Risk: critical    
 
 
Lebios phptonuke 1.0 phptonuke.php filnavn cross site scripting 
 
www.scip.ch/en/?vuldb.19637
VulDB: Lebios phptonuke 1.0 phptonuke.php filnavn cross site scripting General. scipID: 19637 Affected: Lebios phptonuke 1.0 Published: 12/31/2002    
 
 
myPHPNuke File Disclosure Vulnerability - Juniper Networks 
 
www.juniper.net/security/auto/vulnerabilities/vuln5982.html
A vulnerability has been discovered in the phptonuke.php file, included in myPHPNuke. By passing a malicious request to phptonuke.php, which includes dot-dot-slash (../) sequences, it is possible for a remote attacker to disclose arbitrary webserver readable files.  
 
 
 
OpenNET security: phptonuke allows Remote File Retrieving 
 
www.opennet.ru/base/linux/1034872681_57.txt.html
Date: Thu, 17 Oct 2002 05:50:10 +0800 From: Zero-X ScriptKiddy <zero-x@linuxmail.org> To: bugtraq@securityfocus.com Subject: phptonuke allows Remote File Retrieving The file "phptonuke.php" from myphpnuke allows Remote File Retrieving.  
 
 
 
Frontiers | Peer Reviewed Articles - Open Access Journals 
 
www.frontiersin.org/phptonuke.php
Open-access publisher of peer-reviewed scientific articles across the entire spectrum of academia. Research network for academics to stay up-to-date with the latest scientific publications, events, jobs, video lectures, blogs and news.  
 
 
 
Re: phptonuke allows Remote File Retrieving 
 
archive.cert.uni-stuttgart.de/bugtraq/2002/10/msg00254.html
On Thu, Oct 17, 2002 at 05:50:10AM +0800, Zero-X ScriptKiddy wrote: > The file "phptonuke.php" from myphpnuke allows Remote File Retrieving. > > Exploit Example: > http://website.com/phptonuke.php?filnavn=/etc/passwd This is not really a specific vulnerability in the application, but a more ...  
 
 
 
Nessus Plugins - Tenable Network Security 
 
www.tenable.com/plugins/index.php?view=all&family=CGI+ab...
Plugins: CGI abuses. Plugins; Newest Plugins; Obtain an Activation Code; View All Plugins; ... myPHPNuke phptonuke.php filnavn Parameter Traversal Arbitrary File Access. Stellar Docs Malformed Query Path Disclosure. phpWebSite 0.9.x Multiple Vulnerabilities.  
 
 
 
National Cyber Awareness System - NVD - Detail 
 
web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1913
phptonuke.php in myPHPNuke 1.8.8 allows remote attackers to read arbitrary files via a full pathname in the filnavn variable. Impact CVSS Severity (version 2.0): CVSS v2 Base Score: 5.0 (MEDIUM) (AV:N/AC:L/Au:N/C:P/I:N/A:N) Impact ...  
 
 
 
PHP-Nuke附件PHPToNuke.PHP跨站脚本执行漏洞_安全 ... 
 
sec.chinabyte.com/233/11330733.shtml
phptonuke.php是一个PHP-Nuke附加脚本,用于把一段PHP脚本插入到一个PHP-Nuke站点,程序由Lebios维护。 phptonuke.php存在跨站脚本执行漏洞,可以使攻击者在被攻击者的浏览器上下文执行脚本。 攻击者可能利用phptonuke.php创建一个含有脚本  
 
 
 
c/rice - Freelance translators & Translation companies | ProZ.com 
 
www.proz.com/kudoz/french_to_english/bus_financial/...
Reference: http://www.islamiya.net/phptonuke.php?filnavn=don-islamiya.h... Sheila Hardie Spain Local time: 05:51 Native speaker of: English PRO pts in pair: 675. Grading comment. Thanks - you're exactly right. Peer comments on this answer (and responses from the answerer)  
 
 
 
MAIFAOIQ.PL 
 
lffinancial.org/maifaoiq.pl
... 8zaxm3ez.htm, LHNhmWj8.soap, burwgpxk, phptonuke.php, s8o95lsw.idc, niet2098990371.cfm, nJcC2aBP.ashx, nosuchfile 1481388163 1101669402.jsp, ...    
 
 
Vulnerability CVE-2002-1913 - CXSECurity 
 
cxsecurity.com/cveshow/CVE-2002-1913
Details of vulnerability CVE-2002-1913.phptonuke.php in myPHPNuke 1.8.8 allows remote attackers to read arbitrary files via a full pathname in the filnavn variable.  
 
 
 
CVE-2002-1995 - Naked Security 
 
nakedsecurity.com/cve/CVE-2002-1995
12/31/2002 CVE-2002-1995 Cross-site scripting (XSS) vulnerability in phptonuke.php for PHP-Nuke allows remote attackers to inject arbitrary web script or HTML via the filnavn parameter.    
 
 
PHP-Nuke附件PHPToNuke.PHP跨站脚本执行漏洞 — IT ... 
 
tech.ccidnet.com/art/230/20040201/610451_1.html
phptonuke.php是一个PHP-Nuke附加脚本,用于把一段PHP脚本插入到一个PHP-Nuke站点,程序由Lebios维护。 phptonuke.php存在跨站脚本执行漏洞,可以使攻击者在被攻击者的浏览器上下文执行脚本。 攻击者可能利用phptonuke.php创建一个含有脚本  
 
 
 
honeypots.sourceforge.net 
 
honeypots.sourceforge.net/nessusmodsec-rules.txt
... ./\.\./\.\./\.\./\.\./\.\./\.\./\.\./\.\./\.\./\.\./\.\./WINNT/system32/ipconfig\.exe" SecFilterSelective THE_REQUEST "/phptonuke\.php\?filnavn=/etc/passwd" SecFilterSelective THE_REQUEST "/piranha/secure/control\.php3\?"  
 
 
 
scan_database.db - opensourcejavaphp.net Opensource Java ... 
 
opensourcejavaphp.net/python/w3af/plugins/discovery/...
#VERSION,1.219 # LASTMOD:Oct 17 20:38:54 EDT 2007 # http://www.cirt.net/ # # (c) 2007 CIRT, Inc. # # This file may not be re-used and is not licensed under the GPL. ##### "generic", "/TiVoConnect?Command=QueryServer", "Calypso Server", "GET" ...  
 
 
 
phoile.kattare.com 
 
phoile.kattare.com/stats/data/petrodigital.com.au/aw...
... /Petroleum/Template/nqt.php 1 - /Petroleum/Template/modules/module_db.php 1 - /a.jsp/ 1 - //home.asp 1 - /Petroleum/_css/phptonuke.php 1 - /Petroleum/about_us/adframe.php 1 - /Petroleum/Template/calendar_scheduler.php 1 - /Petroleum/images/upload.php 1 - /doc/ASX-KOR 1 - /CFIDE/probe.cfm 2 ...  
 
 
 
Sambar Server - CIRT.net | Suspicion Breeds Confidence 
 
https://www.cirt.net/nikto/UPDATES/1.32/scan_database.db
"generic","/phptonuke.php?filnavn= "," ","GET","PHPNuke add-on PHPToNuke is vulnerable to Cross Site Scripting (XSS). ... CA-2000-02." "generic","/syshelp/stmex.stm?foo= "," ","GET","Sambar Server default script is vulnerable to Cross Site Scripting (XSS).  
 
 
 
Hello! 
 
https://www.cirt.net/nikto/UPDATES/1.23/scan_database.db
Several minor security holes pre 0.6b3" "generic","/phptonuke.php?filnavn=/etc/passwd","root:","GET","This script from myphpnuke allows remote file retrieval." "generic","/phptonuke.php?filnavn= "," ","GET","PHPNuke add-on PHPToNuke is vulnerable to Cross Site Scripting (XSS).  
 
 
 
All Cisco-Network Study Notes: 12/26/08 - blogspot.com 
 
it-certification-network.blogspot.com/2008_12_26_archive...
SubSig 2: This signature fires when 'phptonuke.php' is accessed and the parameter 'filenavn' contains a HTML script directive. 5202- PHP-Nuke File Copy / Delete: This signature fires when attempts are made to either copy or delete files using the PHP-Nuke administrator filemanger.  
 
 
 
3. Cross Site Scripting.test - pentatools - 도구 개발 ... 
 
code.google.com/p/pentatools/source/browse/trunk/Web...
GET /phptonuke.php?filnavn=<script>alert('Vulnerable')</script> HTTP/1.0 # Res regex - Include StatusLine : HTTP/1.\d 400 Bad Request # 159. [XSS] WebServer : generic - name : PHP Web Chat 2.0 is vulnerable to Cross Site Scripting (XSS). CA-2000-02.  
 
 
 
+ Target Host: voce.de + Target Port: 80 + GET /: ETag header ... 
 
pastebin.com/KYMrZz9k
+ OSVDB-59093: GET /phptonuke.php?filnavn=<script>alert('Vulnerable')</script>: /phptonuke.php?filnavn=<script>alert('Vulnerable')</script>: PHP-Nuke add-on PHPToNuke is vulnerable to Cross Site Scripting (XSS). CA-2000-02.    
 
 
ftp.netbsd.org 
 
ftp.netbsd.org/pub/NetBSD/misc/grant/pkgstat/20040131/...
/ServerVars.asp!Displays lots of information! /phptonuke.php!Try http://www.somehost.com/phptonuke.php?filnavn=/etc/passwd! /gb/index.php!Try http://www.somehost.com/gb/index.php?login=true to login! /variables.php3!Try http://www.somehost.com/variables.php3?Include=http://yourdomain ...  
 
 
 
Tennessee Alliance for Continuing Higer Education Website 
 
academics.memphis.edu/web_reports/tnache/FAILURE.html
File Name Number of requests Date and time of the first access Date and time of last access; 1. /members/mems.htm: 1,882: Jan. 3, 2006 09:02: May. 7, 2009 13:10  
 
 
 
phoile.kattare.com 
 
phoile.kattare.com/stats/data/mediatrainingfaq.com/aw...
... /Poll_It_SSI_v2.0.cgi 1 - /software/ 2 - /statistics/ 2 - /Media-Training/install/index.php 1 - /Media-Training/_css/phptonuke.php 1 - //admin/index.php 1 - /home.php 1 - /pm.php 1 - /Media-Training/education/Web_Store/web_store.cgi 1 - /clicknetcms/index.php 1 - /supporter/tupdate.php 1 ...  
 
 
 
PHP-Nuke附件PHPToNuke.PHP跨站脚本执行漏洞 
 
www.nsfocus.net/vulndb/2123
BUGTRAQ ID: 3807 CVE(CAN) ID: CVE-2002-1995 phptonuke.php是一个PHP-Nuke附加脚本,用于把一段PHP脚本插入到一个PHP-Nuke站点,程序由Lebios维护。    
 
 
atack pattern - 無料ウェブサービス XREA.COM 
 
iandu.s7.xrea.com/unimama/log_030724.html
... [24/Jul/2003:01:41:22 +0900] "GET /phptonuke.php?filnavn= HTTP/1.0" 404 285 "-" "Mozilla/4.75 (Nikto/1.30 )" 212.92.77.254 - - [24/Jul/2003:01:41:23 +0900] ...  
 
 
 
/+comersus/database/comersus.mdb /+comersus/store/comersus ... 
 
pastebin.com/CUzCazUj
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)    
 
 
CGI_XPlatform.fuzz.txt - fuzzdb - Attack and Discovery ... 
 
code.google.com/p/fuzzdb/source/browse/trunk/discovery/...
Attack and Discovery Pattern Database for Application Fuzz Testing. Project Home Downloads Wiki Issues Source Export to GitHub. Checkout Browse Changes  
 
 
 
Sårbarheds Kategori | eSikker.dk 
 
esikker.dk/kategori.php?action=CGI%20abuses
Sårbarheds Kategori. eSikker.dk er en førende portal indenfor Internet sikkerhed, tilvejebringende sikkerhedstjek, værktøjer og service.  
 
 
 
هديه لكل مسلم....من افضل الموقع ... 
 
www.hurras.org/vb/showthread.php?t=2320
<http://www.trutheye.com/phptonuke.php?filnavn=php/lastsound.php> شبكة الحقيقة الاسلامية - الرد علي شبهه انتشار الاسلام بحد ...  
 
 
 
Web & Server Güvenliği - Turkhackteam.net/org - Turkish ... 
 
www.turkhackteam.org/web-server-guvenligi/604008-cesitli...
Web & Server Güvenliği Host, Web Server, Domain, Dns Server Açıkları Hakkında Herşey ...(Dökümanlar Tamamen Eğitim Amaçlıdır.) Çeşitli site açıkları>>>> içerde Web & Server Güvenliği ... /phptonuke.php?filnavn=/etc/hosts  
 
 
 
Network Security Audits / Vulnerability Assessments by ... 
 
www.securityspace.com/smysecure/catdescr.html?cat=Web...
SecuritySpace offers free and fee based security audits and network vulnerability assessments using award winning scanning software.  
 
 
 
8002/Newuser?Image= / /database/rbsserv mdb - Page 2 
 
trdocs.org/docs/index-820.html?page=2
/_private/shopping_cart.mdb /_private/registrations.txt /_private/registrations.htm /_private/registration.cgi /_private/register.txt /_private/register.htm  
 
 
 
PHP(Apache)的漏洞及防范措施(3)_安全_比特网 
 
sec.chinabyte.com/212/8901212.shtml
phptonuke.php是一个PHPNuke附加脚本,用于把一段PHP脚本插入到一个PHPNuke站点。phptonuke.php存在跨站脚本执行漏洞,可 使攻击者在被攻击者的浏览器上执行脚本。 攻击 ...    
 
 
www.pumpingplus.com 
 
www.pumpingplus.com/awstats/data/awstats052007.pumping...
... 15 - /niet1636685600.php3 1 - /ows-bin/owa/owa_util.tableprint 45 - /cgi-bin/oVDDhGSWH7YB.cgi 1 - /3dJ3Gvnu.aspx 1 - /phptonuke.php 15 - /cgi-bin/library/ 21 - /uploads/eb457b81-8d52-49bf-affd-6cdf52058e60 1 - /cgi-bin/normal_html.cgi 21 - /WebID/ 31 - /newsdata/data/user.idx 30 ...  
 
 
 
CGI-abuses Vulnerabilities - Vulnerability Assessment ... 
 
www.vulnerabilityscanning.com/CGI-abuses-Security.htm
myPHPNuke phptonuke.php Directory Traversal: Reads file through phptonuke.php: attack: 735) myphpPageTool code injection: Checks for the presence of index.html: attack: 736) MyReview email SQL Injection Vulnerability: Checks for SQL injection flaw in MyReview:  
 
 
 
Vulnerability CVE-2008-4088 - CXSECurity 
 
cxsecurity.com/cveshow/CVE-2008-4088
Details of vulnerability CVE-2008-4088.SQL injection vulnerability in print.php in myPHPNuke (MPN) before 1.8.8_8rc2 allows remote attackers to execute arbitrary SQL c  
 
 
 


No more results ...
Copyright © 2016 Umuwa. All Rights Reserved. About us / Privacy Policy / Sitemap Most searched